Category : compiler-errors

This is the error shown when i run "composer require laravel/ui -w" I just have to install npm to make changes in a project Error: Your requirements could not be resolved to an installable set of packages. Problem 1 – Root composer.json requires php ^7.2.5 but your php version (8.0.3) does not satisfy that requirement. ..

Read more

I’ve gone through the steps in the laravel.com/docs/8.x/installation documentation. Everything is downloaded and setup. I then innput: curl -s https://laravel.build/example-app | bash into Ubuntu. All went well and it loads and finishes. I then put entered: cd example-app ./vendor/bin/sail up However, this fails with the following error: ⠿ laravel.test Error 3.0s [+] Building 51.4s (9/16) ..

Read more

I have a problem when executing npm run dev in my Laravel project. ERROR in ./resources/js/components/ExampleComponent.vue 1:0 Module parse failed: Unexpected token (1:0) You may need an appropriate loader to handle this file type, currently no loaders are configured to process this file. See https://webpack.js.org/concepts#loaders > <template> <div class="container"> <div class="row justify-content-center"> webpack compiled with ..

Read more