Category : apache

URL : https://adm.imte.education The error that i got when opening the URL is 404 not found. Here is my .htaccess file <IfModule mod_rewrite.c> <IfModule mod_negotiation.c> Options -MultiViews -Indexes </IfModule> RewriteEngine On # Handle Authorization Header RewriteCond %{HTTP:Authorization} . RewriteRule .* – [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}] # Redirect Trailing Slashes If Not A Folder… RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_URI} ..

Read more

I wanted to host my laravel project on google CentOS 7 server. Following the instructions I have install the laravel project and have changed /etc/httpd/conf/httpd.conf files changing DocumentRoot to /var/www/html/laravel/public and <Directory /var/www/html/laravel. Now when I open my website Forbidden You don’t have permission to access / on this server.. However, when I proceed to ..

Read more

I have a Laravel application running on Xampp and for that I’ve configured the following in a Directory directive: <Directory "C:/xampp/laravel/1.2.1/public"> Options Indexes FollowSymLinks Includes ExecCGI AllowOverride All Require all granted </Directory> Also, I have the following Alias: Alias /laravel/1.2.1 "C:/xampp/laravel/1.2.1/public" I’m trying to figure out a way to set up equivalent AliasMatch and DirectoryMatch ..

Read more

I have Apache 2.4 on CentOS 7 and I have enabled mod-rewrite, changed directories in /etc/httpd/conf/httpd.conf, set AllowOverride All, but Apache loads default page instead of laravel. Laravel works on www.example.com/public. Any ideas of what Im doing wrong? EDIT I have tried adding some junk in my .htaccess and it gave me an error, it ..

Read more

I have three apps, one backend for api, second for frontend admin and third for frontend user. I use Laravel and Vue. Api is located on /var/www/app/backend User app is located in /var/www/app/frontend Admin app is located in /var/www/api/frontend-admin Here is example of my virtual host config RewriteCond %{DOCUMENT_ROOT}/backend/public/$1 -f RewriteRule ^/api/(.*)$ /backend/public/$1 [L,QSA] RewriteCond ..

Read more

I’ve installed my laravel project on shared hosting. Everything was fine until when server starts loading old pages and scripts after uploading changes. I’ve checked and cleared browser and laravel caches every time but the problem still. Then I’ve deleted laravel files but the server still loads main page while it should loads main directory ..

Read more

My Laravel 8 application uses RapidAPI to get data from APIs. It works well in the local environment on Laravel Sail, with the docker configuration unchanged. But when I try to use this functionality on the production server, which runs Ubuntu 16.04.7 LTS and Apache it gets "Connection Refused For URI". Also, I used tinker ..

Read more

I’m using Manjaro OS (Arch based) and trying to create a container for laravel project with below Dockerfile : FROM php:7.1.8-apache MAINTAINER Nayan Verma COPY . /srv/http COPY .docker/vhost.conf /etc/apache2/sites-available/000-default.conf RUN chown -R www-data:www-data /srv/http && a2enmod rewrite RUN service apache2 restart To initialize the container I have run the command : (where Dockerfile and ..

Read more

This is my first time asking questions in StackOverflow so sorry for the mistakes. I have a problem with laravel routes. <?php use IlluminateSupportFacadesRoute; //start :: login Route::group([‘namespace’ => ‘auth’], function () { Route::get(‘/’, ‘[email protected]’)->name(‘index’); Route::get(‘/showResult’, ‘[email protected]’)->name(‘Result’); Route::post(‘/showResultds’, ‘[email protected]’)->name(‘showResult’); Route::post(‘/dologin’, ‘[email protected]’)->name(‘doLogin’); Route::get(‘/logout’, ‘[email protected]’)->name(‘logout’); So these are my routes. I have determined the app URL correctly ..

Read more