Require autoload.php failed to open stream: No such file or directory [duplicate]

  composer-php, laravel, php, windows

These seems to be very similar question. But for me the issue is a bot different. I try to run the composer install after deleting the vendor folder, but still not creating the autoloader.php file. Please suggest me
Below is my PHP version:
PHP 7.4.19 (cli) (built: May 4 2021 14:24:16) ( NTS Visual C++ 2017 x64 )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies.

**Below is the composer version **
Composer version 2.1.12 2021-11-09 16:02:04
**Below is the warning message when I run the PHP artisan serve
PHP Warning: require autoload.php, failed to open stream: No such file or directory in kartappartisan on line 18
Warning: require autoload.php, failed to failed to open stream: No such file or directory in kartappartisan on line 18

*Can someone tell me how to install laravel 8 to windows10,I am trying to install using the command **composer global require laravel/installer *
But it is installing the laravel version 4.

Source: Laravel

Leave a Reply