When I run command
composer require atymic/twitter
on a fresh laravel project, I get this error:
Problem 1 - atymic/twitter [3.1.0, ..., 3.1.13] require psr/log ^1.1 -> found psr/log[1.1.0, ..., 1.1.4] but the package is fixed to 2.0.0 (lock file version) by a partial update and that ve rsion does not match. Make sure you list it as an argument for the update command. - Root composer.json requires atymic/twitter ^3.1 -> satisfiable by atymic/twitter[3.1.0, ..., 3.1.13].
How can I solve it?
My php version is 8, I also use laravel 8