Composer removing packages after installing Laravel Sanctum

  composer-php, laravel, laravel-sanctum, package

I am trying to install Laravel Sanctum following the instructions on Laravel’s website: https://laravel.com/docs/8.x/sanctum

I run this command composer require laravel/sanctum and Laravel Sanctum is successfully installed:

Using version ^2.11 for laravel/sanctum ./composer.json has been
updated Loading composer repositories with package information

However, it seems like installing Sanctum is also removing default Laravel Packages:

Package operations: 12 installs, 82 updates, 7 removals

  • Removing symfony/polyfill-php70 (v1.18.0)

So my question is:

How do I install Sanctum without removing other packages?

Source: Laravel

Leave a Reply