Your requirements could not be resolved to an installable set of packages. PHP laraval installation

  composer-php, laravel, php

I’m trying to create a new laravel project (with composer) but I keep getting this error: photo of error

I’ve already tried to uncomment this line in my php.ini file: extension=fileinfo but no luck.
Anyone have a solution for this?

Source: Laravel

Leave a Reply